summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEmily Maré (emileet)2022-11-19 14:21:32 +1100
committerEmily Maré (emileet)2022-11-19 14:21:32 +1100
commit98857bd9831b8f7954cac4f5f38afef547c5529a (patch)
tree5ceaa2dfb67233186740049883d8203fe4e4f974 /PKGBUILD
parent01c8745ca8ab607b5304a5cc397f7ab2c2050e1b (diff)
downloadaur-reclass.net-git.tar.gz
update dependencies
Signed-off-by: Emily Maré (emileet) <emileet@plsnobully.me>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d651894be4c..40317268eae8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=reclass.net-git
_pkgname=ReClass.NET
-pkgver=1.2.r228.g96b36cf
+pkgver=1.2.r245.g2e48bce
pkgrel=1
pkgdesc="A reverse-engineering tool for dissecting data structures in memory"
arch=('x86_64')
license=('MIT')
url="https://github.com/ReClassNET/ReClass.NET"
provides=('reclass.net')
-depends=('mono')
-makedepends=('git' 'mono-msbuild')
+depends=('mono-msbuild')
+makedepends=('git' 'lib32-gcc-libs' 'lib32-glibc')
source=("git+https://github.com/ReClassNET/ReClass.NET.git"
"linux-native-plugin-path.patch"
"linux-windows-sections.patch")
@@ -47,6 +47,6 @@ package() {
mkdir -p ${pkgdir}/usr/lib/${_pkgname}/Plugins
install -Dm755 ${_pkgname}/bin/Release/x64/${_pkgname}.exe ${pkgdir}/usr/bin/${_pkgname}
- install -Dm755 NativeCore/Unix/build/release/NativeCore.so -t ${pkgdir}/usr/lib
+ install -Dm755 NativeCore/Unix/build/release/x64/NativeCore.so -t ${pkgdir}/usr/lib
install -Dm644 LICENSE -t ${pkgdir}/usr/share/licenses/${_pkgname}
}