summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrx862022-03-21 11:04:04 +0800
committerBrx862022-03-21 11:04:04 +0800
commit7fa277b95b0068bcb682a92e500730bee68394a5 (patch)
tree1124395de26d605c9cb12941d10ce95508202e15 /PKGBUILD
downloadaur-redis-cell.tar.gz
first push
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3c8626ba51fe
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Ayatale <ayatale@qq.com>
+
+pkgname=redis-cell
+pkgver=0.3.0
+pkgrel=1
+pkgdesc="Redis module that provides rate limiting in Redis as a single command."
+arch=("x86_64")
+url="https://github.com/brandur/redis-cell"
+license=("MIT")
+depends=("redis")
+source=("${url}/releases/download/v${pkgver}/redis-cell-v${pkgver}-x86_64-unknown-linux-gnu.tar.gz")
+sha256sums=("42a2a3c7af46cef5e3e3dd76d9cbe0c216bf207c4d4d9c41b5195d813b88983c")
+
+package() {
+ install -D "libredis_cell.so" "${pkgdir}/usr/lib/redis/libredis_cell.so"
+}