summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTom Wizetek2020-04-06 16:04:48 -0400
committerTom Wizetek2020-04-06 16:04:48 -0400
commit38215fe5d0ecb25dd10db34fc7cac599266ad773 (patch)
tree163644409507d5f049e3284076ce168bc7608551 /PKGBUILD
parent2cb30f0d7852ee3c24386f00d5ab5d45edbd9ab9 (diff)
downloadaur-38215fe5d0ecb25dd10db34fc7cac599266ad773.tar.gz
put dependencies in quotes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b9fccb671e20..dc529dc488b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,10 +7,10 @@ pkgdesc="Fine control redshift color temperature and brightness"
arch=('any')
url="https://github.com/wizetek/bash/blob/master/redshifter"
license=('GPL')
-depends=(redshift bc bash)
+depends=('redshift' 'bc' 'bash')
source=("https://raw.githubusercontent.com/wizetek/bash/master/redshifter")
md5sums=('0fe6eba2d4644d88b8e3c17c7f1f7385')
package() {
- install -D -m755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}