summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTom Wizetek2020-04-04 15:16:03 -0400
committerTom Wizetek2020-04-04 15:16:03 -0400
commit827e634d8807e86599336af92f5d27c76b9f7212 (patch)
treefb19aa144f85e55c9d358f5a9a3672fc6e8d66af /PKGBUILD
downloadaur-827e634d8807e86599336af92f5d27c76b9f7212.tar.gz
new package: redshifter
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ae4e5068cb6f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Tom Wizetek <tom@wizetek.com>
+
+pkgname=redshifter
+pkgver=1.0
+pkgrel=1
+pkgdesc="Fine control redshift color temperature and brightness"
+arch=('any')
+url="https://github.com/wizetek/bash/blob/master/redshifter"
+license=('GPL')
+depends=(redshift bc bash)
+source=("https://raw.githubusercontent.com/wizetek/bash/master/redshifter")
+md5sums=('0fe6eba2d4644d88b8e3c17c7f1f7385')
+
+package() {
+ install -D -m755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+}