summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHennadii Chernyshchyk2022-01-06 20:14:02 +0200
committerHennadii Chernyshchyk2022-01-06 20:14:02 +0200
commit5302f3b4bcd7dc0cf34ff1a74a1351344fcc47ef (patch)
tree2fb5678755c3cd54544bf2084690f8cd9c8fd708 /PKGBUILD
parent7a7706d59f395ac8c764c1a77ac64988d51b222b (diff)
downloadaur-refind-theme-regular-git.tar.gz
Update theme location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 307f3a831cfe..2b8cd0f08e2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Jeremy Asuncion <jeremyasuncion808@gmail.com>
pkgname=refind-theme-regular-git
-pkgver=r48.5f9dd0f
-pkgrel=3
+pkgver=r67.11300ef
+pkgrel=1
pkgdesc="A simplistic clean and minimal theme for rEFInd"
arch=(any)
url="https://github.com/bobafetthotmail/refind-theme-regular"
license=(AGPL3 custom:OFL 'custom:Ubuntu Font License 1.0')
depends=(refind)
makedepends=(git)
-backup=(boot/EFI/refind/refind-theme-regular/theme.conf)
+backup=(boot/EFI/refind/themes/refind-theme-regular/theme.conf)
source=(git+$url)
md5sums=(SKIP)
@@ -20,11 +20,12 @@ pkgver() {
package() {
# Specify path to the refind directory
- _refind_home="$pkgdir/boot/EFI/refind"
+ _refind_home="$pkgdir/boot/EFI/refind/themes"
install -D "$srcdir/${pkgname%-git}/theme.conf" "$_refind_home/${pkgname%-git}/theme.conf"
cp -r "$srcdir/${pkgname%-git}/fonts" "$_refind_home/${pkgname%-git}"
cp -r "$srcdir/${pkgname%-git}/icons" "$_refind_home/${pkgname%-git}"
- warning 'To enable the theme add "include refind-theme-regular/theme.conf" at the end of refind.conf, and comment out or delete any other themes you might have installed.'
+ warning 'Theme location was changed from "refind-theme-regular/theme.conf" to "themes/refind-theme-regular/theme.conf", please update your include'
+ warning 'To enable the theme add "include themes/refind-theme-regular/theme.conf" at the end of refind.conf, and comment out or delete any other themes you might have installed.'
}