summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShatur952020-04-22 21:03:43 +0300
committerShatur952020-04-22 21:03:43 +0300
commit87d1ed947b5726e33b94845a7f02d94cf2ae5f6e (patch)
treef9a97c5140401364aaf7eaba14494f47b8e23f21 /PKGBUILD
parente7cf3b66d2429285594531ea01c23006817f9382 (diff)
downloadaur-87d1ed947b5726e33b94845a7f02d94cf2ae5f6e.tar.gz
Use refind instead of refind-efi as dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1beb41b4282..94a53e97ed9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Jeremy Asuncion <jeremyasuncion808@gmail.com>
-pkgname='refind-theme-regular-git'
-pkgver=r42.7a282d0
+pkgname=refind-theme-regular-git
+pkgver=r43.fad648f
pkgrel=1
pkgdesc="A simplistic clean and minimal theme for rEFInd"
-arch=('any')
+arch=(any)
url="https://github.com/bobafetthotmail/refind-theme-regular"
-license=('AGPL3' 'custom:OFL' 'custom:Ubuntu Font License 1.0')
-depends=('refind-efi')
-makedepends=('git')
-source=('git+https://github.com/bobafetthotmail/refind-theme-regular')
-md5sums=('SKIP')
+license=(AGPL3 custom:OFL 'custom:Ubuntu Font License 1.0')
+depends=(refind)
+makedepends=(git)
+source=(git+$url)
+md5sums=(SKIP)
pkgver() {
- cd "${pkgname%-git}"
- printf 'r%s.%s' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd ${pkgname%-git}
+ printf r%s.%s $(git rev-list --count HEAD) $(git rev-parse --short HEAD)
}
package() {