summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorayekat2019-06-10 17:54:23 +0200
committerayekat2019-06-10 17:54:23 +0200
commit4b0a4c4ea3b9414c35519f0ca0d7d47419763ee5 (patch)
tree2a7d27b45c2f9734b167f946e6180ac8f03254b6 /PKGBUILD
parentaa687831e7e5de1f3fb5181c9e2b2b93cab56c0c (diff)
downloadaur-4b0a4c4ea3b9414c35519f0ca0d7d47419763ee5.tar.gz
0.8-1
There isn't much new remakepkg-wise (most upstream changes are mostly zr-specific this time).
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c53a3273de0b..d96363685357 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tinu Weber <http://ayekat.ch>
pkgname=remakepkg
-pkgver=0.7.8
+pkgver=0.8
pkgrel=1
arch=(any)
@@ -14,7 +14,7 @@ license=(GPL3)
# https://gitlab.com/ayekat/PKGBUILDs/tree/pacman-hacks
conflicts=(makemetapkg)
-depends=(coreutils sed)
+depends=(coreutils)
makedepends=(asciidoc git)
changelog='changelog'
@@ -28,12 +28,11 @@ _tools='diffrepo getpkg pkgmirror remakepkg repkg'
build() {
cd pacman-hacks
- make clean
make PREFIX=/usr SCRIPTS="$_tools" MANPAGES="$_tools"
}
package() {
- depends+=(bash curl expac grep gzip fakeroot libarchive pacman sh vi)
+ depends+=(bash curl expac grep gzip fakeroot libarchive pacman sed sh vi)
cd pacman-hacks
make \