summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorayekat2019-03-16 12:10:00 +0100
committerayekat2019-03-16 12:11:15 +0100
commit7e59b98caad358c6d1cf4f0532a99447ecd45aee (patch)
tree573a703aaedd79e3ca55bcf82dbf42ca141462c1 /PKGBUILD
parent1e58080d5c00dca6a7825abbbdc1e973907be764 (diff)
downloadaur-7e59b98caad358c6d1cf4f0532a99447ecd45aee.tar.gz
0.7.5
Also, add sed as a build-time dependency (required for "compiling" the scripts).
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77049646801a..b25a50da52a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tinu Weber <http://ayekat.ch>
pkgname=remakepkg
-pkgver=0.7.4
+pkgver=0.7.5
pkgrel=1
arch=(any)
@@ -9,7 +9,7 @@ pkgdesc='Apply changes to pacman packages'
url='https://gitlab.com/ayekat/pacman-hacks'
license=(GPL3)
-depends=(coreutils)
+depends=(coreutils sed)
makedepends=(asciidoc git)
changelog='changelog'
@@ -27,7 +27,7 @@ build() {
}
package() {
- depends+=(bash curl expac grep gzip fakeroot libarchive pacman sed sh vi)
+ depends+=(bash curl expac grep gzip fakeroot libarchive pacman sh vi)
cd pacman-hacks
make DESTDIR="$pkgdir" SCRIPTS="$_tools" MANPAGES="$_tools" install