summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiao-Long Chen2015-06-08 21:46:46 -0400
committerXiao-Long Chen2015-06-08 21:46:46 -0400
commit71aaa3f8d5a101420c59cea7945c80f1b5955a29 (patch)
treec3af023c7dfb8cf0ff77a5547ac29d810d5bceea /PKGBUILD
downloadaur-71aaa3f8d5a101420c59cea7945c80f1b5955a29.tar.gz
Import from old AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e7c12f301d16
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Xiao-Long Chen <chenxiaolong@cxl.epac.to>
+
+# vercheck-pkgbuild: auto
+# vercheck-ppa: name=${pkgname}, url=ppa:bhdouglass/indicator-remindor, native
+
+pkgname=remindor-qt
+pkgver=14.06
+_ppa_rel=0ubuntu1~trusty
+pkgrel=2
+pkgdesc="Schedule reminders easily from an indicator"
+arch=(any)
+url="http://bhdouglass.tk/remindor/qt/"
+license=(GPL)
+depends=(phonon-qt4 python2-notify python2-pyside shiboken remindor-common)
+makedepends=(python2-distutils-extra)
+install=remindor-qt.install
+source=("http://ppa.launchpad.net/bhdouglass/indicator-remindor/ubuntu/pool/main/r/remindor-qt/remindor-qt_${pkgver}-${_ppa_rel}.tar.gz")
+sha512sums=('f6b6e9ae13b8cf804a321cfde2be00cf4074f9a2cf2b2cac375eefe21fcc842a9708d2577a8a7a9cc0c4e6881fa8f2d3f7b8e3025b126fa805e6af253a73201c')
+
+package() {
+ cd "${pkgname}"
+ python2 setup.py install --root="${pkgdir}/" --optimize=1
+}