summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMuflone2015-11-15 00:46:53 +0100
committerMuflone2015-11-15 00:46:53 +0100
commit0fa58cdf4a6ad55e07a7a7de7951a292e234d5b0 (patch)
tree8bf47960cc07eadab9192e189eada6cb4ce629fc /PKGBUILD
parent246eef86b54caf3aeb1cea8a33632fb15a6c2271 (diff)
downloadaur-0fa58cdf4a6ad55e07a7a7de7951a292e234d5b0.tar.gz
Updated package remmina-plugin-open 1.2.0.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df5e92b7a64a..7b7bf171ca5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,22 @@
# Maintainer: Muflone http://www.muflone.com/contacts/english/
pkgname=remmina-plugin-open
-pkgver=1.1.1.0
-pkgrel=2
-_builderver=1.1.0.0
+pkgver=1.2.0.0
+pkgrel=1
+_builderver=1.2.0.0
pkgdesc="A protocol plugin for Remmina to open a document with its associated application."
arch=('i686' 'x86_64')
url="http://www.muflone.com/${pkgname}/"
license=('GPL')
depends=('gtk3' 'remmina')
makedepends=('pkg-config' 'cmake')
-optdepends=(
- 'xdg-utils: for Automatically detected option'
- 'libgnome: for Open for GNOME option'
-)
+optdepends=('xdg-utils: for Automatically detected option'
+ 'libgnome: for Open for GNOME option')
install="${pkgname}.install"
source=("remmina-plugin-builder_${_builderver}.tar.gz::https://github.com/muflone/remmina-plugin-builder/archive/${_builderver}.tar.gz"
"${pkgname}_${pkgver}.tar.gz::https://github.com/muflone/${pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('0d41d50731ae25dfa1e66394cfa489d598cf491d36dbaf44d72ad921589e0960'
- '3801da4e7967dcfafa7ea7032d2d0ae354f4b1627ca98033a9e601e44ea86bd4')
+sha256sums=('c3cb8201943b00d7475922055a68dd86ec163a01e1f578aae32427ab2427121e'
+ 'e958946f62a52f39246aa7e6cbe4f1fbd0a45c69256b4e39cd6887cf469fe211')
build() {
[ -d build ] && rm -rf build