summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMuflone2016-02-07 17:28:12 +0100
committerMuflone2016-02-07 17:28:12 +0100
commitf74209fc3449db9cf5602225851c76e519fa2464 (patch)
treee667cc04631335702c6f7f839a859ddcd8004b41 /PKGBUILD
parenta89be22deba0f531ba86d75a6f8102719c484396 (diff)
downloadaur-f74209fc3449db9cf5602225851c76e519fa2464.tar.gz
Updated package remmina-plugin-open 1.2.2.0-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f2dfa30e187..2da7845e07a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=remmina-plugin-open
pkgver=1.2.2.0
-pkgrel=1
+pkgrel=2
_builderver=1.2.2.0
pkgdesc="A protocol plugin for Remmina to open a document with its associated application."
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ sha256sums=('bce686835b951dc49263dd760ea3a216618e5d5b1f6652da94edf4ba95081434'
'a8c6d09041ae1c658856d607f82f86be7536cbd8c268330d7ab4ae986435c313')
prepare() {
- msg2 'To build for Remmina >= 1.2 set -DREMMINA_VER_1_1=OFF'
+ msg2 'To build for Remmina < 1.2 set -DREMMINA_VER_1_1=ON'
}
build() {
@@ -27,7 +27,7 @@ build() {
cp -r "remmina-plugin-builder-${_builderver}" build
cp -r "${pkgname}-${pkgver}"/* "build/remmina-plugin-to-build"
cd build
- cmake -DCMAKE_INSTALL_PREFIX=/usr -DREMMINA_VER_1_1=ON .
+ cmake -DCMAKE_INSTALL_PREFIX=/usr -DREMMINA_VER_1_1=OFF .
make
}