summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIvan Tiukov2020-01-23 04:48:19 +0200
committerIvan Tiukov2020-01-23 04:48:19 +0200
commit29d95e8fc463bfef220ad50cd8540242b639d59a (patch)
treef6f60be021dfe80fc1c2692102631822f7209644 /PKGBUILD
parenta418a2aec04bea5253b8aa254206688bf2e5635d (diff)
downloadaur-29d95e8fc463bfef220ad50cd8540242b639d59a.tar.gz
Fix wrong path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18b8893878e1..91f4f30e26a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,5 +14,6 @@ source_x86_64=(https://downloads.remotixcloud.com/qc-linux/${pkgname}-${pkgver}-
sha256sums_x86_64=('f3021ea6f26c393a7d208789c2c086810b7e202bbd2523ba1c75e4e679b9c69f')
package() {
- bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar.xz"
+ cd "${pkgdir}"
+ tar -xpJf "${srcdir}/data.tar.xz"
}