summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIvan Tiukov2020-01-23 04:32:22 +0200
committerIvan Tiukov2020-01-23 04:32:22 +0200
commit7ac87f2af8aa3b59a7a9c56d19dd03ae42dce8f9 (patch)
treee0a9c55cb9302d50a0ad4825234550941e122b78 /PKGBUILD
downloadaur-7ac87f2af8aa3b59a7a9c56d19dd03ae42dce8f9.tar.gz
Initialize
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0fcfd0409d90
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Ivan Tiukov <ivan(at)tiukov(dot)com>
+
+pkgname=remotixqc
+pkgver=1.2.15
+pkgrel=312
+pkgdesc="Remotix QC is a tiny portable application with zero configuration. Run it on a computer that you want to observe or control remotely."
+arch=('x86_64')
+url="https://remotixcloud.com"
+license=('custom:Freeware')
+depends=('qt5-base' 'wayland' 'libx11')
+
+source_x86_64=(https://downloads.remotixcloud.com/qc-linux/${pkgname}-${pkgver}-${pkgrel}.x86_64.deb)
+
+sha256sums_x86_64=('f3021ea6f26c393a7d208789c2c086810b7e202bbd2523ba1c75e4e679b9c69f')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}-${pkgrel}"
+ bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar.xz"
+}