summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick Northon2024-01-30 10:58:45 -0500
committerPatrick Northon2024-01-30 10:58:45 -0500
commit592ef50fbab1c5f504cf725507355d5e9046c104 (patch)
tree9c9bb3b3c65e1bae3b4c4b634f69a30c1b771d7e /PKGBUILD
parentbb79b2575be0cafcbd0395d5d470ec9fbc6dac28 (diff)
downloadaur-592ef50fbab1c5f504cf725507355d5e9046c104.tar.gz
Update depepdencies.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8de06c759815..3d73f9ae5dfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,16 @@
_pkgname=renpy
pkgname=${_pkgname}-git
-pkgver=8.1.3.23091805.r286.gfb29456
+pkgver=8.2.0.24012702.r6.gc5a143c
pkgrel=1
pkgdesc="Visual novel engine Ren'Py along with its platdeps libs (dev channel)"
arch=('i686' 'x86_64')
license=('MIT')
url='http://www.renpy.org'
depends=(
- 'ffmpeg' 'fribidi'
- 'python-pygame-sdl2' 'sdl2_image' 'sdl2_mixer'
- 'sdl2_gfx' 'sdl2_ttf' 'python-ecdsa' 'python-future' 'python-pefile')
+ 'glibc' 'ffmpeg' 'fribidi' 'harfbuzz' 'freetype2' 'libpng'
+ 'python-pygame-sdl2' 'sdl2' 'sdl2_image' 'sdl2_mixer'
+ 'sdl2_gfx' 'sdl2_ttf' 'python-future' 'python-ecdsa')
makedepends=(
'cython0' 'python-setuptools-scm' 'python-sphinx' 'python-sphinx_rtd_dark_mode'
'python-sphinx_rtd_theme' 'git' 'python-build' 'python-installer' 'python-wheel')
@@ -56,6 +56,8 @@ build() {
}
package() {
+ depends=('python-pefile' 'python-requests' 'python-rsa' 'python-six')
+
#pack data
mkdir -p "$pkgdir/"{usr/share/{$_pkgname,doc/$_pkgname},}