summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Gamble2022-01-23 20:32:34 +1100
committerMatthew Gamble2022-01-23 20:32:34 +1100
commit2a5296f0e27f2a1a903ce84d0b69dfff1c913a76 (patch)
tree22aee96dd6f8d66f92a0a14c1d77c73443c1e65e /PKGBUILD
parent8d9154dfc3d6793e26ad0ffdb07cd5ccd60b178f (diff)
downloadaur-2a5296f0e27f2a1a903ce84d0b69dfff1c913a76.tar.gz
Update to latest release - 0.16.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3b8451ae73e..6e980795c782 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Kyle Brennan <kyle@metalspork.xyz>
pkgname=resticprofile
-pkgver=0.15.0
-_commit_hash="8e7cf44c0d6775602ab0ce3412cd3d981ef543e5"
+pkgver=0.16.0
+_commit_hash="433ecae5522c0cbb794dea3787d57cf0c44bf2c3"
pkgrel=1
pkgdesc="Configuration profiles for restic backup"
arch=("x86_64")
@@ -12,7 +12,7 @@ license=("GPL3")
depends=("glibc" "restic")
makedepends=("go")
source=("https://github.com/creativeprojects/resticprofile/archive/v${pkgver}.tar.gz")
-sha256sums=("10e7335b821d6e1399bd1f718eed5c1b726a8210fd36f20338cd0b4e2211efd4")
+sha256sums=("082f74ffced8e4f35b86a22b40013faaba70a12a9f5b676b2f27c030f2c2510d")
build() {
cd "resticprofile-${pkgver}"
@@ -36,6 +36,8 @@ package() {
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/resticprofile/LICENSE"
install -Dm644 README.md "${pkgdir}/usr/share/doc/resticprofile/README.md"
- install -dm644 "${pkgdir}/usr/share/resticprofile/examples/"
+ install -dm755 "${pkgdir}/usr/share/resticprofile/examples/"
install -Dm644 examples/* "${pkgdir}/usr/share/resticprofile/examples/"
+ install -dm755 "${pkgdir}/usr/share/resticprofile/contrib/systemd/"
+ install -Dm644 contrib/systemd/* "${pkgdir}/usr/share/resticprofile/contrib/systemd/"
}