summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormxmehl2019-08-08 11:04:03 +0200
committermxmehl2019-08-08 11:04:03 +0200
commitdd2fccabcb4a35e0c95a3c129e42fc22544b2f99 (patch)
tree9f6663a6b01f721b3856cea7f33c3ee3dbd0b264 /PKGBUILD
downloadaur-dd2fccabcb4a35e0c95a3c129e42fc22544b2f99.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..97521ee410d9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Max Mehl <aur at mehl dot mx>
+
+pkgname='reuse'
+pkgver=0.4.1
+pkgrel=1
+pkgdesc='Helper tool for providing and confirming copyright and licensing information'
+arch=('any')
+url='https://git.fsfe.org/reuse/tool'
+license=('GPL3')
+depends=('python' 'git')
+makedepends=('python-setuptools')
+source=(
+ "${pkgname}-${pkgver}.tar.gz::https://git.fsfe.org/reuse/tool/archive/v${pkgver}.tar.gz"
+)
+sha256sums=('39ef418a794a8378542cc1dc7cacfd76e073e33a5ebdacada0f5a64d0033cb03')
+
+package() {
+ cd tool
+
+ python setup.py -q install --root="${pkgdir}" --optimize=1
+}
+
+# vim: ts=2 sw=2 et: