summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Hebb2017-02-06 21:49:29 +0000
committerThomas Hebb2017-02-06 21:54:45 +0000
commit0561b615669549a349401e9bd31252de453d2760 (patch)
treebcc062ded7820b8ecd5d9fc3cea9f304fb7d37d0 /PKGBUILD
parent5e608762edec411024ec96a7290e21df6b44ca60 (diff)
downloadaur-0561b615669549a349401e9bd31252de453d2760.tar.gz
Remove unnecessary gnome-python dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 616d818676de..f05c638fcda0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,26 @@
# Contributor: Jan de Groot <jgc@archlinux.org>
pkgname=revelation
pkgver=0.4.14
-pkgrel=4
+pkgrel=5
pkgdesc="A password manager for the GNOME desktop"
arch=('i686' 'x86_64')
license=('GPL')
-depends=('gnome-python>=2.10' 'pycrypto>=1.9' 'python2-crack' 'desktop-file-utils' 'python2' 'hicolor-icon-theme' 'pkg-config' 'python2-dbus')
+depends=('pycrypto>=1.9' 'python2-crack' 'desktop-file-utils' 'python2' 'hicolor-icon-theme' 'pkg-config' 'python2-dbus')
makedepends=('intltool')
install=revelation.install
url="http://revelation.olasagasti.info/"
source=("https://bitbucket.org/erikg/revelation/downloads/revelation-${pkgver}.tar.bz2"
- 'cracklib.patch')
+ 'cracklib.patch'
+ 'gnome-python.patch')
sha256sums=('2ab3d1d8bcc2f441feb58122ee6a0fe4070412228194843a180a7b1c9e910019'
- 'f5cebe215115cb5a78f470da9753be3c5ff99095f28ab57ae45d2d03b3a686d6')
+ 'f5cebe215115cb5a78f470da9753be3c5ff99095f28ab57ae45d2d03b3a686d6'
+ 'b2803f3f0ab344453fc4f82c90c8eefe99e1b23f77de09bf598741c73458a044')
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"
patch -uNp1 -i "${srcdir}/cracklib.patch"
+ patch -uNp1 -i "${srcdir}/gnome-python.patch"
./autogen.sh
}