summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSebastien Duthil2016-04-20 19:01:01 -0400
committerSebastien Duthil2016-04-20 19:01:02 -0400
commite5d5d9525e7c5885590777abdcdb6e087bd91ce9 (patch)
tree8fe3278b3c035799740a9fb3153ed71233bfb067 /PKGBUILD
parent42e1110efb9a70cc79cf9bfa703eaa87487f2438 (diff)
downloadaur-e5d5d9525e7c5885590777abdcdb6e087bd91ce9.tar.gz
fix unzip command
reason: -f only updates existing files, but we want unzip to create unexisting files, in addition to update the existing ones
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d57fd9895303..605c2cbf0084 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=rimworld
pkgver=0.13.1135 # see ${srcdir}/Version.txt
-pkgrel=4
+pkgrel=5
pkgdesc="A sci-fi colony simulation game driven by an intelligent AI storyteller."
arch=('i686' 'x86_64')
url="http://rimworldgame.com/"
@@ -46,7 +46,7 @@ build() {
# unpack game zipfile
msg "Found game package, unpacking..."
- unzip -f "${pkgpath}/${_gamepkg}" -d "${srcdir}"
+ unzip -u "${pkgpath}/${_gamepkg}" -d "${srcdir}"
}
package() {