summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandre Bouvier2018-05-05 12:42:43 +0200
committerAlexandre Bouvier2018-05-05 12:42:43 +0200
commitc6a6409f089042f08008fd93441af911bc1fb303 (patch)
treea118f6449dd8a97b6b5b822980505b4c8cc8f57f /PKGBUILD
parent4205c482a8a61c07fab98310b4150838aec54830 (diff)
downloadaur-c6a6409f089042f08008fd93441af911bc1fb303.tar.gz
add support for custom qt install prefix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b40bfac997fc..7feca7b9046f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Pierre Choffet <peuc@wanadoo.fr>
_pkgname=ring-kde
pkgname=$_pkgname-git
-pkgver=2.0.0.r626.g7790658e
+pkgver=2.0.0.r651.g82a6286b
pkgrel=1
pkgdesc="The KDE client for the Ring communication framework (www.ring.cx)"
arch=('x86_64')
@@ -34,7 +34,7 @@ prepare() {
build() {
cd build
cmake ../"$_pkgname" \
- -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_PREFIX="$(qtpaths --install-prefix)" \
-DCMAKE_BUILD_TYPE=Release
make
}