summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Roest2019-01-22 22:50:09 +0100
committerVictor Roest2019-01-22 22:50:09 +0100
commit9087cd5d82fafb93dd060c40aceb14d9d34c1b89 (patch)
tree69c17e2658f864e67dfdac4ec5b6478834e1d0c5 /PKGBUILD
downloadaur-9087cd5d82fafb93dd060c40aceb14d9d34c1b89.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7f255a1b537f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Victor <victor@xirion.net>
+
+pkgname=rke-bin
+pkgver=v0.1.15
+pkgrel=1
+pkgdesc='Rancher Kubernetes Engine, an extremely simple, lightning fast Kubernetes installer that works everywhere. '
+arch=('x86_64')
+url='https://github.com/rancher/rke'
+license=('Apache')
+provides=('rke')
+source=("https://github.com/rancher/rke/releases/download/${pkgver}/rke_linux-amd64")
+md5sums=('975441c054146764a6574fccbac737ec')
+
+package() {
+ mkdir -p "${pkgdir}/usr/bin"
+ install -D -m755 rke_linux-amd64 "${pkgdir}/usr/bin/rke"
+}