summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorneeshy2020-04-02 13:56:08 -0400
committerneeshy2020-04-02 13:56:08 -0400
commitbe5504f5b179c1e4058a0338d1495807c1f7ca47 (patch)
treebe6c5bcea13edbd2b47ae112ce92bf41164eff46 /PKGBUILD
parent99d11a1168a312def2382a1c13cb26dcaf0265e2 (diff)
downloadaur-be5504f5b179c1e4058a0338d1495807c1f7ca47.tar.gz
Remove excessive use of $pkgname
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad320dfb11f4..e352e8ad55e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,11 +37,11 @@ build() {
package() {
cd "$srcdir/$pkgname-release-$pkgver"
- install -Dm755 "build/release/$pkgname" "$pkgdir/usr/bin/$pkgname"
- install -Dm644 "src/platforms/gtk/$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
+ install -Dm755 build/release/rlvm "$pkgdir/usr/bin/rlvm"
+ install -Dm644 src/platforms/gtk/rlvm.desktop "$pkgdir/usr/share/applications/rlvm.desktop"
local _i
for _i in 16 24 32 48 128 256; do
- install -Dm644 "resources/$_i/$pkgname.png" "$pkgdir/usr/share/icons/hicolor/${_i}x${_i}/apps/$pkgname.png"
+ install -Dm644 "resources/$_i/rlvm.png" "$pkgdir/usr/share/icons/hicolor/${_i}x${_i}/apps/rlvm.png"
done
}