summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-09-27 23:48:51 +0200
committerbegin-theadventure2023-09-27 23:48:51 +0200
commit5a0e61262bb2ce91038eab2bf87e5134caad53a3 (patch)
tree86e388a867964854ce539250dc09f9ffb0a05284 /PKGBUILD
parentb02fa9e7bc75296085d312e57749bc89bdeeb051 (diff)
downloadaur-rmtrash.tar.gz
1.15
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d41e59d8c4ba..d94eee8064d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
-# Maintainer: Maxim Baz <$pkgname at maximbaz dot com>
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+# Contributor: Maxim Baz <$pkgname at maximbaz dot com>
pkgname=rmtrash
-pkgver=1.14
+pkgver=1.15
pkgrel=1
pkgdesc='trash-put made compatible to GNUs rm and rmdir'
arch=('any')
url='https://github.com/PhrozenByte/rmtrash'
-license=('GPL')
+license=('GPL3')
depends=('trash-cli')
source=("$pkgname-$pkgver.tar.gz::https://github.com/PhrozenByte/rmtrash/archive/v$pkgver.tar.gz")
-sha256sums=('119cf1a5e9c5ecadb95cfcc46999a5db6d55e0bb822f411c9a1b9c7d0cdf76b7')
+sha256sums=('e238f24fe22a5fc6f35e137b000cb943b72debf2d02bd06a2c851804c6b15e4b')
package() {
cd "$pkgname-$pkgver"
install -Dm755 -t "$pkgdir/usr/bin" rmtrash
install -Dm755 -t "$pkgdir/usr/bin" rmdirtrash
}
-
-# vim:set ts=4 sw=4 et: