summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathon Fernyhough2017-07-06 17:32:58 +0100
committerJonathon Fernyhough2017-07-06 17:32:58 +0100
commit7f887751823ba883f4867d72e95d45ab62ee0890 (patch)
tree6ae138d8345f21090ff8d6eb3625690bed19bb5d /PKGBUILD
downloadaur-roadgeek2005-fonts.tar.gz
Fix up for submission to AUR4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..45fdf2e75e51
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jonathon Fernyhough <jonathon_at_manjaro_dot_org>
+# Contributor: Limao Luo <luolimao+AUR@gmail.com>
+
+pkgname=roadgeek2005-fonts
+pkgver=2.0
+pkgrel=1
+pkgdesc="Michael Adams’ obsessively-detailed clones of highway signage typefaces used in America, Germany and the UK"
+arch=(any)
+url=http://miketheactuary.wordpress.com/roadgeek-fonts/
+license=(custom)
+conflicts=('otf-roadgeek2005')
+source=('https://sites.google.com/a/triskele.com/foo/home/bar/roadgeek2005v2-complete.zip')
+sha256sums=('c76212942b8ef22db003f0eae247fff92751f405ec9b2cf582fcc457b2bd9731')
+sha512sums=('0e9d4158c1a5948cb5a71399977b5c8fa66f891aff645cd091cb23148bad801713f9cc764c10314ccf77581dc867d248997f852276f46b1f4a4a8988b7af00cd')
+
+package() {
+ find -name '*.otf' -exec install -Dm644 '{}' "${pkgdir}"/usr/share/fonts/roadgeek2005/'{}' \;
+ install -Dm644 'License for use of Roadgeek Fonts.txt' "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}