summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeo2021-01-17 17:08:55 +0800
committerLeo2021-01-17 17:08:55 +0800
commitc762faee8edfd4ac005c7d1c6239386dd48e64c7 (patch)
tree530abacef9d9b3204ca86606fdce2225d7d554aa /PKGBUILD
parent7ec34572284e60d7f42040f481dd2e5d1a44b121 (diff)
downloadaur-c762faee8edfd4ac005c7d1c6239386dd48e64c7.tar.gz
Minor fixes on upstream version 1.9.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d798eb05c602..d57d1c59876e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=roadrunner
pkgver=1.9.2
-pkgrel=1
+pkgrel=2
pkgdesc="High-performance PHP application server, load-balancer and process manager written in Golang"
arch=(x86_64)
url="https://roadrunner.dev/"
@@ -13,7 +13,7 @@ source=(
"https://github.com/spiral/$pkgname/archive/v$pkgver.tar.gz"
".rr.yaml.sample-full"
".rr.yaml.sample-minimal"
- "03-build_version_time.patch"
+ "02-build_version_time.patch"
)
sha256sums=(
"b49f082391380ac66e1e90f147594d7c3772a3b9eddb042f04b338083ae40e33"
@@ -33,7 +33,7 @@ build() {
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
cd "$pkgname-$pkgver"
- patch -p1 < $srcdir/03-build_version_time.patch
+ patch -p1 < $srcdir/02-build_version_time.patch
go mod download
make
}