summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornaetherm2020-04-07 07:03:34 +0200
committernaetherm2020-04-07 07:03:34 +0200
commit617843f39ec1f564815299164a5f35f7dc71c46f (patch)
tree1537a8ec95e8e1f4ee5d9c77c40ae72d28feb009 /PKGBUILD
parent1c4187a0b5ab4d227bbd4a9de9b7e9b0287756f1 (diff)
downloadaur-617843f39ec1f564815299164a5f35f7dc71c46f.tar.gz
Updated rocblas to version 3.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d58df2de8669..561e965213e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Markus Näther <naether.markus@gmail.com>
pkgname=rocblas
-_pkgver=3.1
-pkgver="$_pkgver.0"
+_pkgver=3.3.0
+pkgver="$_pkgver"
pkgrel=1
pkgdesc="Next generation BLAS implementation for ROCm platform"
arch=('x86_64')
url="https://github.com/ROCmSoftwarePlatform/rocBLAS"
license=('custom:NCSAOSL')
depends=('hcc' 'hip')
-makedepends=('cmake' "hcc>=$pkgver" 'python2' "rocm-comgr>=$pkgver" 'rocminfo')
+makedepends=('cmake' "hcc>=$pkgver" 'python2' 'boost' "rocm-comgr>=$pkgver" 'rocminfo' 'hsa-ext-rocr')
source=("https://github.com/ROCmSoftwarePlatform/rocBLAS/archive/rocm-$_pkgver.tar.gz")
-sha256sums=('b2240a4a413cd7887d8e0110953c92c67fa941d29c7ccf910e9e7faa44770c80')
+sha256sums=('aaa8f0479202bdbe94d2ec5655a76055656f743b0d36816501cb84a533084034')
build() {
mkdir -p "$srcdir/build"