summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAaron Fischer2016-08-13 22:06:29 +0200
committerAaron Fischer2016-08-13 22:06:29 +0200
commite8ba6fb5e39a5bbd7c5a85825e4c9ef12c7bf7a2 (patch)
tree68ef72af9f9b194b997f334bfe500db43ca3a7ac /PKGBUILD
parentd2b1e8b81c0040a64a06efa7622e8b6c5a2b023f (diff)
downloadaur-e8ba6fb5e39a5bbd7c5a85825e4c9ef12c7bf7a2.tar.gz
Add Suora package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 12 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be58cb942cf9..83ee6628d2b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,12 @@ pkgname=('roccat-tools-common'
'roccat-tools-ryosmkfx'
'roccat-tools-ryostkl'
'roccat-tools-savu'
+ 'roccat-tools-suora'
'roccat-tools-tyon'
'roccat-tools-nyth')
pkgbase=roccat-tools
pkgver=5.3.0
-pkgrel=1
+pkgrel=2
pkgdesc='Userland applications to configure and make extended use of ROCCAT devices'
arch=('i686' 'x86_64')
url='http://roccat.sourceforge.net'
@@ -262,6 +263,16 @@ package_roccat-tools-tyon() {
install -Dm644 udev/90-roccat-tyon.rules $pkgdir/usr/lib/udev/rules.d/90-roccat-tyon.rules
}
+package_roccat-tools-suora() {
+ pkgdesc='Userland applications to configure and make extended use of ROCCAT Suora devices'
+ depends=('roccat-tools-common')
+
+ cd "$srcdir/$pkgbase-$pkgver/suora"
+ make DESTDIR="$pkgdir/" install
+ cd "$srcdir/$pkgbase-$pkgver"
+ install -Dm644 udev/90-roccat-suora.rules $pkgdir/usr/lib/udev/rules.d/90-roccat-suora.rules
+}
+
package_roccat-tools-nyth() {
pkgdesc='Userland applications to configure and make extended use of ROCCAT Nyth devices'
depends=('roccat-tools-common')