summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthias Lisin2020-07-14 11:15:15 +0200
committerMatthias Lisin2020-07-14 11:15:15 +0200
commitfa527563be61b50ba4794b6c69149d0982444612 (patch)
treeba1a7ed136bbb6fca9440e0d7a4280373b74b663 /PKGBUILD
parent4dcbd38ba1a46a6586af92fbc4519773b8f88bf8 (diff)
downloadaur-fa527563be61b50ba4794b6c69149d0982444612.tar.gz
upgpkg: rocketchat-desktop 2.17.10-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e65a96c5da9..7b97730bcc57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Matthias Lisin <ml@visu.li>
# Contributor: sum01 <sum01@protonmail.com>
pkgname=rocketchat-desktop
-pkgver=2.17.9
-pkgrel=2
+pkgver=2.17.10
+pkgrel=1
pkgdesc='Rocket.Chat Native Cross-Platform Desktop Application via Electron.'
arch=('i686' 'x86_64')
url='https://github.com/RocketChat/Rocket.Chat.Electron'
@@ -15,7 +15,7 @@ source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz"
rocketchat-desktop
rocketchat-desktop.desktop
use-system-dictionaries.patch)
-sha256sums=('ea2ee46df9c5d5ba9772fb69fcadec5d458ffac5b2cfc821b1ded70df4bca06b'
+sha256sums=('5db689be26c972a7d716c7b9d97d24acd84344237885dc48a9a36f2aad64165b'
'996bd106c0e742be0f4a342c5b3f683a28b65b2f93e98c783cb6ef03e8fcc98c'
'31fae4f98a61a774f84030fd43d2ef92c7633740dc5aa55967a21d0e29ea621a'
'9a18a4db55c49c8c71c84e331d519dc16509c38566f5c1602224dc4a3ca73a3e')
@@ -39,11 +39,11 @@ build() {
package() {
local i686=linux-ia32-unpacked x86_64=linux-unpacked
- install -Dm644 -t "${pkgdir}/usr/share/applications" "${pkgname}.desktop"
+ install -Dm644 -t "${pkgdir}/usr/share/applications" "${pkgname}.desktop"
install -Dm755 -t "${pkgdir}/usr/bin" "$pkgname"
cd "$_dir"
install -Dm644 "build/icons/512x512.png" "$pkgdir/usr/share/icons/hicolor/512x512/apps/$pkgname.png"
- install -Dm644 -t "${pkgdir}/usr/share/licenses/${pkgname}" LICENSE
+ install -Dm644 -t "${pkgdir}/usr/share/licenses/${pkgname}" LICENSE
install -Dm644 "dist/${!CARCH}/resources/app.asar" "${pkgdir}/usr/lib/${pkgname}.asar"
}