summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2018-07-06 19:35:46 -0400
committerTony Lambiris2018-07-06 19:35:46 -0400
commitd06f7cc96bb0151778cac6ef7c1505da69f8a4e6 (patch)
tree0989fd62d58d145da3790dd4e6b99eb902deec1e /PKGBUILD
parent2b9e4f74f97362c440399a927b51902ac1b7fe82 (diff)
downloadaur-d06f7cc96bb0151778cac6ef7c1505da69f8a4e6.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 816da7a6fddc..fb62a3049cf5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=rocksdb-lite
-pkgver=5.13.2
+pkgver=5.14.2
pkgrel=1
pkgdesc='Embedded key-value store for fast storage (lite version)'
arch=(i686 x86_64)
@@ -11,9 +11,9 @@ depends=(gperftools zlib bzip2 lz4 snappy gcc-libs)
conflicts=(rocksdb)
checkdepends=(python2)
source=(https://github.com/facebook/rocksdb/archive/v$pkgver.zip
- fix-gcc-8-warnings.patch)
-sha256sums=('870b6e72a7aa91800abeff418be1bf025813df09663a2d06190910bbf4b44ff1'
- '2c5d96fbf1638d899da84b4a80ad3c6060b774ed80148f443ae40672d31df9d3')
+ fix-compiler-with-gcc-8.1.1.patch)
+sha256sums=('15bb12b9492fc2a20c0c4dbd8873703a1b6b620c32708aaaf558b0a4f58feeda'
+ '079e9b29bc7174d6a6a6dd50602f9d2a561ea55d42328c75576acd666fe92dd5')
prepare() {
cd rocksdb-$pkgver
@@ -21,7 +21,7 @@ prepare() {
if [ "$CARCH" == "armv6h" ]; then
sed -e 's/-momit-leaf-frame-pointer//' -i Makefile
fi
- patch -Np1 -i ../fix-gcc-8-warnings.patch
+ patch -Np1 -i ../fix-compiler-with-gcc-8.1.1.patch
}
build() {