summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRanieri Althoff2020-04-07 13:07:38 -0300
committerRanieri Althoff2020-04-10 17:36:51 -0300
commitba1641e2190a6d4319d23b16d9f8d20410a9686b (patch)
tree3fcfc871d8057ecd9db1a24050d5f13fcd50eb6e /PKGBUILD
parentd7a5e13efb8f53c813a3d90d5fe2613d9b2b4cc0 (diff)
downloadaur-ba1641e2190a6d4319d23b16d9f8d20410a9686b.tar.gz
upgpkg: rocm-cmake 3.3.0-2
Install license to rocm-cmake
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d57d1b2c5a9..7c2a29d1efbd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=rocm-cmake
pkgver=3.3.0
-pkgrel=1
+pkgrel=2
pkgdesc='CMake modules for common build tasks needed for the ROCm software stack'
arch=('x86_64')
url='https://github.com/RadeonOpenCompute/rocm-cmake'
@@ -20,4 +20,6 @@ build() {
package() {
make DESTDIR="$pkgdir" install
+
+ install -Dm644 "$_dirname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}