summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracxz2020-06-05 19:28:15 -0400
committeracxz2020-06-05 19:28:15 -0400
commit1a0de351596c36662c33c61a6c8455707433143c (patch)
treefa4d6bcf1889b8ab30d8d7c9555030bd7f9a41ae /PKGBUILD
parent469adec0bba71e2ebf7116913839469e5064dedf (diff)
downloadaur-1a0de351596c36662c33c61a6c8455707433143c.tar.gz
update rocm-validation-suite
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60ac2fbb7931..396f8d93e7d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: acxz <akashpatel2008 at yahoo dot com>
pkgname=rocm-validation-suite
-pkgver=3.3.0
+pkgver=3.6.0
pkgrel=1
pkgdesc="Tool for detecting and troubleshooting common problems affecting AMD
GPUs"
@@ -10,16 +10,15 @@ license=('MIT')
depends=('pciutils' 'doxygen' 'rocblas' 'rocm-smi-lib' 'git')
makedepends=('cmake')
options=(!staticlibs strip)
-source=("rocm_validation_suite-roc-$pkgver.tar.gz::https://github.com/ROCm-Developer-Tools/ROCmValidationSuite/archive/roc-$pkgver.tar.gz")
-sha256sums=('37c62381a98d3f83aecad0b4870bdc98059b844e71a60fbc0eab1348d407a87a')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/ROCm-Developer-Tools/ROCmValidationSuite/archive/rocm-$pkgver.tar.gz")
+sha256sums=('fd036ed5fb8cfc9b1e26c6c320ceb322177ed0b4d36d354edd35b120d337c8f6')
build() {
mkdir -p "$srcdir/build"
cd "$srcdir/build"
- cmake -DCMAKE_BUILD_TYPE=Release \
- -DCMAKE_INSTALL_PREFIX=/opt/rocm/rvs \
- "$srcdir/ROCmValidationSuite-roc-$pkgver"
+ cmake -DCMAKE_INSTALL_PREFIX=/opt/rocm/rvs \
+ "$srcdir/ROCmValidationSuite-rocm-$pkgver"
make
}