summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Werner Rau2023-11-28 20:59:36 +0100
committerChris Werner Rau2023-11-28 20:59:36 +0100
commit965b9231546b58cb3c29b383ea4800da60dd6fb7 (patch)
treeccd33ecbfbee558114ea1129f0564afe94ed6473 /PKGBUILD
downloadaur-rofi-randr.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f7b6710405d9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer Chris Werner Rau <aur@cwrau.io>
+
+_pkgname=rofi-randr
+pkgname=$_pkgname
+pkgver=1.0.0
+pkgrel=0
+pkgdesc="Script to work configure xorg via rofi"
+license=('GPL2')
+arch=('any')
+depends=('xorg-xrandr' 'dmenu')
+source=('rofi-randr::https://raw.githubusercontent.com/carnager/scripts/master/rofi-randr')
+sha512sums=('7d792bf10d2567058f40c46a2e0dfb82dc8a6fe7ed9f7514c92d70698c93bd58e7869c341375cfc2295b2a7335b0420dcd984d19e34073ceb2943987f0bed191')
+conflicts=("$_pkgname" "${_pkgname}-git")
+
+package() {
+ install -D -t "$pkgdir/usr/bin" "$srcdir/$pkgname"
+}
+
+#vim: syntax=sh