summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfuljo2022-11-13 22:28:16 +0000
committerfuljo2022-11-13 22:28:16 +0000
commit0f5b728dc101d6733a86342ff20edc926d2aaa52 (patch)
tree8d23a9503e771f75db89effbb7a2053a16abe15d /PKGBUILD
parent898612968a94951ee3de5f4d3e0bd375014cedc3 (diff)
downloadaur-0f5b728dc101d6733a86342ff20edc926d2aaa52.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 86b01cde3ce3..8e57d1b5d0cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alessandro Fulgini <fuljo97 at gmail dot com>
pkgname='rofi-vscode-mode'
pkgver='0.2.0'
-pkgrel='1'
+pkgrel='2'
pkgdesc='A Rofi mode to open Visual Studio Code workspaces'
arch=('x86_64')
url='https://github.com/fuljo/rofi-vscode-mode'
@@ -35,5 +35,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make all install install.doc install.licenses DESTDIR="${pkgdir}" prefix="/usr"
+ make install install.doc install.licenses DESTDIR="${pkgdir}" prefix="/usr"
}