summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatt Mathis2020-01-01 18:30:16 -0500
committerMatt Mathis2020-01-01 18:30:16 -0500
commitfa7fa236d4ecfc2770c2f4872f3775cb975e1589 (patch)
treebfc2aa586512021cb546e7a0838dc7456e2a9429 /PKGBUILD
parent6f0dbf7d824c07a650d5d2f1b80c296a015b592a (diff)
downloadaur-rootbar-hg.tar.gz
Forgot to remove an unneeded child directory
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 689c5b7d4671..5ef1dde3f96f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ pkgver() {
printf "r%s.%s" "$(hg identify -n)" "$(hg identify -i)"
}
build() {
- cd "${pkgname}/Release"
+ cd "${pkgname}"
meson build
ninja -C build
}