summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHermann von Kleist2019-11-09 14:41:47 +0100
committerHermann von Kleist2019-11-09 14:41:47 +0100
commit3d6d12ef9843c8dc00989ae9e887917f30f6336b (patch)
treeac7d5e5e5a74d473c5914bc2a6580a02cd6f6285 /PKGBUILD
parent323e50add5123ead3e2518dc214db921ab1b45dc (diff)
downloadaur-3d6d12ef9843c8dc00989ae9e887917f30f6336b.tar.gz
Fix ROS_PYTHON_VERSION env hook. Fix #1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9c29d9d6aa6c..d240878532ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,6 +42,9 @@ build() {
# Fix Python2/Python3 conflicts.
/usr/share/ros-build-tools/fix-python-scripts.sh -v 3 ${srcdir}/${_dir}
+ # Set python version for env hook
+ ROS_PYTHON_VERSION=3
+
# Build the project.
cmake ${srcdir}/${_dir} \
-DCMAKE_BUILD_TYPE=Release \