summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracxz2020-05-24 11:43:55 -0400
committeracxz2020-05-24 11:43:55 -0400
commitc2594ef290cdc5942ca0b05952e330388869b9d7 (patch)
tree5e4d5ed20911dc9dce82e9ef6cbb3c6dd69e315e /PKGBUILD
parent042cb6d980e53ce65007573bbd18c95c990030dd (diff)
downloadaur-c2594ef290cdc5942ca0b05952e330388869b9d7.tar.gz
upd to noetic, cmake vars, python
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b783a81b539b..5e3156be6d2b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,10 +42,9 @@ build() {
# Build the project.
cmake ${srcdir}/${_dir} \
- -DCMAKE_BUILD_TYPE=Release \
-DCATKIN_BUILD_BINARY_PACKAGE=ON \
-DCMAKE_INSTALL_PREFIX=/opt/ros/noetic \
- -DPYTHON_EXECUTABLE=/usr/bin/python3 \
+ -DPYTHON_EXECUTABLE=/usr/bin/python \
-DSETUPTOOLS_DEB_LAYOUT=OFF
make
}