summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracxz2020-05-24 12:10:04 -0400
committeracxz2020-05-24 12:10:04 -0400
commitcb7cbbbf526f79f20525d2a8a3c67427421477c9 (patch)
tree35588d23ab0c3d75641f731b07b14dfc8a2c23cf /PKGBUILD
parent3c442a9cefaed6b95eb12bf3a22d9a410e855fdc (diff)
downloadaur-cb7cbbbf526f79f20525d2a8a3c67427421477c9.tar.gz
upd to noetic, cmake vars, python
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f09e356b4a0..6a89fa5c99d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,10 +46,9 @@ build() {
# Build the project.
cmake ${srcdir}/${_dir} \
- -DCMAKE_BUILD_TYPE=Release \
-DCATKIN_BUILD_BINARY_PACKAGE=ON \
-DCMAKE_INSTALL_PREFIX=/opt/ros/noetic \
- -DPYTHON_EXECUTABLE=/usr/bin/python3 \
+ -DPYTHON_EXECUTABLE=/usr/bin/python \
-DSETUPTOOLS_DEB_LAYOUT=OFF
make
}