diff options
author | Øystein Sture | 2023-08-16 11:12:38 +0200 |
---|---|---|
committer | Øystein Sture | 2023-08-16 11:12:38 +0200 |
commit | d0593c3abdd5981c40f92071327c8186ddade049 (patch) | |
tree | f6ed6f46fc538b0d6afc1cb6c613b86c6076e92f /PKGBUILD | |
parent | 48e3741aa24d15f4a34be9f4f2744e9bcada12fd (diff) | |
download | aur-d0593c3abdd5981c40f92071327c8186ddade049.tar.gz |
Fix memory check
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -57,7 +57,7 @@ prepare() { build() { # Disable parallel build if RAM is low - if [[ $(free | grep -Po "Mem:\s+\K\d+") < 8000000 ]]; then + if [[ $(free | grep -Po "Mem:\s+\K\d+") -lt 8000000 ]]; then printf "\nRAM is smaller than 8 GB. Parallel build will be disabled for stability.\n\n" export COLCON_EXTRA_ARGS="${COLCON_EXTRA_ARGS} --executor sequential" fi |