summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThayne McCombs2015-09-07 19:39:21 -0600
committerThayne McCombs2015-09-07 19:39:21 -0600
commit2527dbfd302bb4de4c6ba3859c43ca4fd3b95e26 (patch)
tree29d1d8f01684ed4d4626439220201f3b2af766d7 /PKGBUILD
downloadaur-2527dbfd302bb4de4c6ba3859c43ca4fd3b95e26.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5689a61d58d1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Your Name <youremail@domain.com>
+pkgname=roswell
+pkgver="0.0.3.46"
+pkgrel=1
+pkgdesc="Lisp installer and launcher"
+url="https://github.com/snmsts/roswell"
+arch=('i686' 'x86_64')
+license=('MIT')
+optdepends=()
+source=("https://github.com/snmsts/roswell/archive/v$pkgver.tar.gz")
+md5sums=('9878b4774351edbcd8f7ffeea55888c1')
+validpgpkeys=()
+
+build() {
+ cd "$pkgname-$pkgver"
+ ./bootstrap
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}