summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMorgenstern2023-06-20 21:54:33 +1200
committerMorgenstern2023-06-20 21:54:33 +1200
commitc6a2cc709569c8637d890f02823203b205fc5421 (patch)
tree192512f269f20f08489b5d09561c941fc4f6014c /PKGBUILD
parent299f99f64ea55d91ae08c7ff6ea626a4bf2f97ec (diff)
downloadaur-roundcubemail-plugin-twofactor-git.tar.gz
Build from master
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a02382dbba74..3adfdca63b30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Philip Abernethy <chais.z3r0@gmail.com>
pkgname=roundcubemail-plugin-twofactor-git
-pkgver=r206.3c76f45
+pkgver=r210.19552fc
pkgrel=1
pkgdesc="Adds two-step verification (TOTP) to the Roundcube login process"
url="https://github.com/alexandregz/twofactor_gauthenticator"
@@ -11,8 +11,8 @@ license=('MIT')
depends=('roundcubemail>=0.9.5')
makedepends=('git')
replaces=('roundcube-twofactor-git')
-install=${pkgname}.install
-source=("${pkgname}::git+https://github.com/alexandregz/twofactor_gauthenticator.git#commit=3c76f459e83f06c965e140a1f344fdcb0f4030e2")
+install="${pkgname}.install"
+source=("${pkgname}::git+https://github.com/alexandregz/twofactor_gauthenticator.git")
sha512sums=('SKIP')
pkgver() {
@@ -30,5 +30,5 @@ package() {
find . -type f -name '*php*' -exec install -m644 {} "${_instdir}"/{} \;
find . -type f -name '*js*' -exec install -m644 {} "${_instdir}"/{} \;
find . -type f -name '*inc' -exec install -m644 {} "${_instdir}"/{} \;
- install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
}