summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072019-02-06 18:02:18 +0100
committersL1pKn072019-02-06 18:02:18 +0100
commit4894fc36c755bad815d4339d714db920dd9069ce (patch)
tree62ef3bc0bcfc8c6879d3edf2b958b124e3bac1d3 /PKGBUILD
parenta812b4dd93d37655e8c1b8291a4e57cac8b60a8e (diff)
downloadaur-4894fc36c755bad815d4339d714db920dd9069ce.tar.gz
fix the last little mess
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 13 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 04326782f4c4..072997a45338 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,26 +3,31 @@
pkgname=rsound
pkgver=1.1
-pkgrel=4
+pkgrel=5
pkgdesc='Simple solution for streaming PCM data from client to server in real time.'
url='http://github.com/Themaister/RSound'
-arch=('i686' 'x86_64')
+arch=('x86_64')
license=('GPL')
-depends=('libao' 'portaudio' 'openal' 'libpulse')
-optdepends=('alsa-lib' 'pulseaudio' 'jack')
-makedepends=('libao' 'portaudio' 'openal' 'alsa-lib' 'pulseaudio' 'jack')
+depends=('libao'
+ 'openal'
+ 'libpulse'
+ 'portaudio'
+ 'jack2'
+ 'libsamplerate'
+ )
source=("https://github.com/Themaister/RSound/archive/v${pkgver}.tar.gz")
sha256sums=('dd4e32467360c5b49603da9f48bb4e69e4da4f60863a576a9df797091820faf3')
build() {
cd "RSound-${pkgver}"
- ./configure --prefix=/usr
+ ./configure \
+ --prefix=/usr
+
make
}
package() {
cd "RSound-${pkgver}"
- mkdir -p "${pkgdir}/usr/share/man/man1"
- make DESTDIR="${pkgdir}" install
+ make -j1 DESTDIR="${pkgdir}" install
}