summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTheArtist2018-09-17 02:25:19 +0300
committerTheArtist2018-09-17 02:26:24 +0300
commitc29a5debad5f62c950b2c6e9f2d08e59dc52f388 (patch)
treedb73e377c94b73c59d01f530968d755c1306be09 /PKGBUILD
parenta7446810975517b06f3efbe9ef2022fff362cf07 (diff)
downloadaur-rtl8723au_bt-dkms.tar.gz
Removed void cast patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13796c7cf5ff..1480867a3709 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,14 +12,12 @@ depends=('dkms')
conflicts=("${_pkgname}")
makedepends=('git')
options=(!strip)
-source=("$_pkgname::git+https://github.com/lwfinger/rtl8723au_bt.git"
- "void_cast.patch")
-sha256sums=('SKIP' 'SKIP')
+source=("$_pkgname::git+https://github.com/lwfinger/rtl8723au_bt.git")
+sha256sums=('SKIP')
build() {
cd "${srcdir}/${_pkgname}/"
git checkout kernel
- patch -p1 < "${srcdir}/void_cast.patch"
rm -fr .git* readme.txt
}