summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJack Chen2021-03-07 20:13:16 +0800
committerJack Chen2021-03-07 20:13:16 +0800
commit03e5121195d9010666982001edfcc517766993ae (patch)
tree92685e36d6110c9a1790a38ad249183c2125ed37 /PKGBUILD
parent469282df0f42480eb54aab44c2e2027761bfdb39 (diff)
downloadaur-03e5121195d9010666982001edfcc517766993ae.tar.gz
add rtl8761b_config
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 080e7cbf1d38..22d196f03c15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,21 @@
pkgname=rtl8761b-fw
pkgver=20200816
-pkgrel=1
+pkgrel=2
pkgdesc="Realtek bluetooth firmware for RTL8761B based devices"
arch=('any')
url="https://github.com/Realtek-OpenSource/android_hardware_realtek"
license=('unknown')
-source=("https://raw.githubusercontent.com/Realtek-OpenSource/android_hardware_realtek/rtk1395/bt/rtkbt/Firmware/BT/rtl8761b_fw")
-sha512sums=('53f6cac0f001cbcb2fe461d00a8d5f68bdb28a620251954f4c3e5036a61a8aae23b863b31cbaed4233cf4e94b558ccd4ee8f965eeab43101406dc3646dc2be43')
+source=(
+ "https://raw.githubusercontent.com/Realtek-OpenSource/android_hardware_realtek/rtk1395/bt/rtkbt/Firmware/BT/rtl8761b_fw"
+ "https://raw.githubusercontent.com/Realtek-OpenSource/android_hardware_realtek/rtk1395/bt/rtkbt/Firmware/BT/rtl8761b_config"
+)
+sha512sums=(
+ '53f6cac0f001cbcb2fe461d00a8d5f68bdb28a620251954f4c3e5036a61a8aae23b863b31cbaed4233cf4e94b558ccd4ee8f965eeab43101406dc3646dc2be43'
+ '4ce44ea672cc328b0c0c8070355bceba875e4fdbfae05193077b78022c980d1bade01fc7ba96165eca36ad11ffa8dc396b5a9f44a64e2a4f3adc717480b5959b'
+)
package() {
install -Dm644 rtl8761b_fw "$pkgdir/usr/lib/firmware/rtl_bt/rtl8761b_fw.bin"
+ install -Dm644 rtl8761b_config "$pkgdir/usr/lib/firmware/rtl_bt/rtl8761b_config.bin"
}