summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJack Chen2020-08-16 17:07:22 +0800
committerJack Chen2020-08-17 07:27:16 +0800
commit90a91680796b5bac48399fe294ea7f860c49fd55 (patch)
tree9a1666e18c7e3d0a68a234582e9ec41aa732de7b /PKGBUILD
downloadaur-90a91680796b5bac48399fe294ea7f860c49fd55.tar.gz
init commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8afb379f4c62
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Jack Chen <redchenjs@live.com>
+
+pkgname=rtl8761b-fw
+pkgver=20200816
+pkgrel=1
+pkgdesc="Realtek bluetooth firmware for RTL8761B based devices"
+arch=('any')
+url="https://github.com/Realtek-OpenSource/android_hardware_realtek"
+license=('custom')
+source=("https://raw.githubusercontent.com/Realtek-OpenSource/android_hardware_realtek/rtk1395/bt/rtkbt/Firmware/BT/rtl8761b_fw")
+sha512sums=('53f6cac0f001cbcb2fe461d00a8d5f68bdb28a620251954f4c3e5036a61a8aae23b863b31cbaed4233cf4e94b558ccd4ee8f965eeab43101406dc3646dc2be43')
+
+package() {
+ install -Dm644 rtl8761b_fw "$pkgdir"/usr/lib/firmware/rtl_bt/rtl8761b_fw.bin
+}