summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohnathan Jenkins2017-03-30 21:16:35 -0700
committerJohnathan Jenkins2017-03-30 21:16:35 -0700
commit5a6b3c5a161f211d7ee196a758c7e4c476afd9ab (patch)
tree42650949388061873d1ecb4e9b1d764afc739fa0 /PKGBUILD
parent1fb97697f8d2896ee7f89c77ee6101c42e957ebf (diff)
downloadaur-5a6b3c5a161f211d7ee196a758c7e4c476afd9ab.tar.gz
update to 1.15.0 removed praw depend
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1a90497b17e..45056e675656 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: John Jenkins twodopeshaggy@gmail.com
pkgname=rtv
-pkgver=1.14.1
-pkgrel=2
+pkgver=1.15.0
+pkgrel=1
pkgdesc="Browse Reddit from your terminal"
arch=('any')
url="https://github.com/michael-lazar/rtv"
license=('MIT')
conflicts=('rtv-git')
makedepends=('python-setuptools')
-depends=('python-beautifulsoup4' 'python-decorator' 'python3-kitchen' 'ncurses' 'python' 'python-six' 'python-requests' 'python-praw')
+depends=('python-beautifulsoup4' 'python-decorator' 'python3-kitchen' 'ncurses' 'python' 'python-six' 'python-requests')
source=(https://github.com/michael-lazar/rtv/archive/v$pkgver.tar.gz)
-md5sums=('5de5ca03be44bab9ebb8c66b4a2fe814')
+md5sums=('63507aeba72b9f6d45a8be5b6afe2b3f')
package() {
cd "$srcdir/$pkgname-$pkgver"