summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVasya Novikov2018-10-30 17:33:07 +0300
committerVasya Novikov2018-10-30 17:33:07 +0300
commit22f3aaeb0b7ef07fdcbe7c443fa357d14acee478 (patch)
tree9ab9eb904d422bb164e223f8a8bb8d4b3a9447c9 /PKGBUILD
parent5989844ea5e28982e625d06af931ea34bb607c66 (diff)
downloadaur-22f3aaeb0b7ef07fdcbe7c443fa357d14acee478.tar.gz
fix install path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7278391e24ae..960619bd24e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=rua
pkgver=0.6.2
-pkgrel=3
+pkgrel=4
pkgdesc='convenient jailed AUR helper in rust'
url='https://github.com/vn971/rua'
source=("https://github.com/vn971/rua/archive/${pkgver}.tar.gz")
@@ -31,7 +31,7 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm755 target/release/rua "${pkgdir}/usr/bin/rua"
- install -Dm644 target/completions/rua.bash /usr/share/bash-completion/completions
- install -Dm644 target/completions/rua.fish /usr/share/fish/completions
- install -Dm644 target/completions/_rua /usr/share/zsh/functions/Completion/Linux
+ install -Dm644 target/completions/rua.bash "${pkgdir}/usr/share/bash-completion/completions/rua.bash"
+ install -Dm644 target/completions/rua.fish "${pkgdir}/usr/share/fish/completions/rua.fish"
+ install -Dm644 target/completions/_rua "${pkgdir}/usr/share/zsh/functions/Completion/Linux/_rua"
}