summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVasilii Novikov2021-05-04 09:18:43 +0200
committerVasilii Novikov2021-05-04 09:18:43 +0200
commitb029753502579080fa5800de32621dc0e87776fa (patch)
tree19f048e253f01859feb465767d5ed85cc7cdc39d /PKGBUILD
parent744ceb1e81b90769505129249cfee5a4d2266ddd (diff)
downloadaur-b029753502579080fa5800de32621dc0e87776fa.tar.gz
Exclude toolchain from build script
Because it is now included in the `rua` repo itself
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7b48b98828e..a064f6182e21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Vasia Novikov <n1dr+cmarchlinux@yaaandex.com> (replace "aaa" with "a")
pkgname=rua
pkgver=0.17.20
-pkgrel=1
+pkgrel=2
pkgdesc='AUR helper in Rust providing control, review, patch application and safe build options'
url='https://github.com/vn971/rua'
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/vn971/rua/archive/v${pkgver}.tar.gz")
@@ -28,8 +28,7 @@ build () {
_features="git"
fi
- RUSTUP_TOOLCHAIN=stable \
- COMPLETIONS_DIR=target/completions \
+ COMPLETIONS_DIR=target/completions \
cargo build --features "${_features:-}" --release
}