summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAchilleas Pipinellis2018-08-13 21:45:29 +0200
committerAchilleas Pipinellis2018-08-13 21:45:29 +0200
commit05f8d1c8d0fe11c60af1d431a1a130d69692805e (patch)
treef598bba5a18dcab44749b0b62782840a2642c6f5 /PKGBUILD
parentf5d55c4bd758931ed2f17a7b7df409afa48c67fe (diff)
downloadaur-05f8d1c8d0fe11c60af1d431a1a130d69692805e.tar.gz
Update to 0.6.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3d5c5846f31..65d3350c877f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,20 @@
pkgname=ruby-archive-tar-minitar
_gemname=${pkgname#ruby-}
-pkgver=0.5.2
-pkgrel=2
+pkgver=0.6.1
+pkgrel=1
pkgdesc="A pure-Ruby library and command-line utility that provides the ability to deal with POSIX tar(1) archive files."
arch=('any')
url="https://rubygems.org/gems/archive-tar-minitar"
license=('GPL2' 'RUBY')
depends=('ruby' 'rubygems')
+makedepends=('ruby-rdoc')
source=(http://rubygems.org/downloads/${_gemname}-${pkgver}.gem)
noextract=(${_gemname}-${pkgver}.gem)
-md5sums=('c8bf480d64cd6be11c0670870dbd760c')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"
gem install --no-user-install --ignore-dependencies -i \
"${pkgdir}${_gemdir}" -n "${pkgdir}/usr/bin" ${_gemname}-${pkgver}.gem
}
+sha512sums=('286ffeb8dadf3714c7bde838b2417d3a781a99b176046ddc7890e6dfc01e96b2d015fb15443180dd8d2458489c386e397578c079cd5735d331caf0840257fc47')