summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjason2016-03-22 09:45:42 +1300
committerjason2016-03-22 09:45:42 +1300
commit66738237d910e1c7c4947d909347e93630e8a0c2 (patch)
tree6f57988fbad14f3268f559e1b9940fc55d297b46 /PKGBUILD
parent06f0c1b46240b136448c4cdd0d37f6dc2c9f9e89 (diff)
downloadaur-66738237d910e1c7c4947d909347e93630e8a0c2.tar.gz
New URL
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e63bcbf4dbe1..8cee005f0fce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@
# Contributor: Guten Ye <ywzhaifei [at] gmail [dot] com>
pkgname=ruby-build-git
-pkgver=v20141225.r7.g4aeeac2
+pkgver=v20160228.r5.g522f3ba
pkgrel=1
pkgdesc="Compile and install Ruby"
arch=('any')
-url="http://github.com/sstephenson/ruby-build"
+url="http://github.com/rbenv/ruby-build"
license=("MIT")
makedepends=('git')
provides=('ruby-build')
conflicts=('ruby-build')
_gitname="ruby-build"
-source=("git://github.com/sstephenson/ruby-build.git")
+source=("git://github.com/rbenv/ruby-build.git")
sha1sums=('SKIP')
pkgver() {
@@ -32,3 +32,5 @@ package() {
cp share/ruby-build/* "$pkgdir"/usr/share/ruby-build
install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/"$_gitname"/LICENSE
}
+
+# vim:set ts=2 sw=2 et: