summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHyacinthe Cartiaux2013-08-09 17:10:40 +0200
committerHyacinthe Cartiaux2015-06-09 14:13:02 +0200
commitedea2362c8e19b13508f6e3db97309c7f67f9ead (patch)
tree7c97b26eb4b3d93e9a7cfce330a45fbc95f6c07a /PKGBUILD
downloadaur-edea2362c8e19b13508f6e3db97309c7f67f9ead.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f64448c25aa8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Hyacinthe Cartiaux <hyacinthe.cartiaux AT free DOT fr>
+
+pkgname=ruby-git_remote_branch
+_pkgname=git_remote_branch
+pkgver=0.3.5
+pkgrel=2
+pkgdesc="git_remote_branch is a learning tool to ease the interaction with remote branches in simple situations."
+arch=(any)
+url="https://rubygems.org/gems/git_remote_branch"
+license=('MIT')
+depends=('ruby' 'ruby-rainbow' 'git')
+makedepends=(rubygems)
+source=(https://rubygems.org/downloads/$_pkgname-$pkgver.gem)
+noextract=($_pkgname-$pkgver.gem)
+md5sums=('54c6dfb9d13a57b605458ddc44ec02bf')
+
+build() {
+ local _gemdir="$(ruby -rubygems -e'puts Gem.default_dir')"
+ gem install --ignore-dependencies --no-user-install -i "$pkgdir$_gemdir" $_pkgname-$pkgver.gem
+}