summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Phillips2015-07-08 18:07:35 +1200
committerDavid Phillips2015-07-08 18:07:35 +1200
commitaa8b8f36133f135451665b6ac3fa0e65a7b31d95 (patch)
tree9c0cf0ca6932d2d63f1181bc75c0f51563d94aa8 /PKGBUILD
parent9dd3c9da5ece5b117c2494c9c08f3515d7ad23b9 (diff)
downloadaur-aa8b8f36133f135451665b6ac3fa0e65a7b31d95.tar.gz
Updated checksum
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9122f742fcc..194a602d3554 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Anatol Pomozov <anatol.pomozov@gmail.com>
_gemname=rest-client
-pkgname=ruby-$_gemname
+pkgname=ruby-${_gemname}
pkgver=1.8.0
pkgrel=1
pkgdesc=("Simple HTTP and REST client for Ruby, inspired by the Sinatra microframework style of specifying actions")
@@ -18,7 +18,7 @@ depends=('ruby>=1.9.2'
options=("!emptydirs")
source=("https://rubygems.org/downloads/${_gemname}-${pkgver}.gem")
noextract=("${_gemname}-${pkgver}.gem")
-sha256sums=('010c236eda2ee04bb99d7d4e6d892a65a05775bec8f553c7d46f5f76bff06511')
+sha256sums=('e70e4fe5660181fe5c6909de06f7b716931b433f5748f3713c841be709031fd5')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"